Welcome to the Wild-About-Trapping.com Forums

Friends, Family and Outdoor Traditions
It is currently 19 Oct 2017, 06:03

All times are UTC - 6 hours [ DST ]





Post new topic Reply to topic  [ 14 posts ] 
Author Message
 Post subject: Hello ! New here !
PostPosted: 30 Jan 2008, 09:40 
Offline
Forum Newbie
Forum Newbie

Joined: 22 Jan 2008, 13:51
Posts: 4
Location: CENTRAL MISSOURI
Hello ! I have just recently registered here but have been reading the forum for several weeks now. There seems to be a lot of info and freindly folks here !

I am wanting to get back into trapping next season. I did some trapping years ago with my dad when I was a kid and have always wanted to start again. I am looking forward to learning more and refreshing my memory here on this site !

One thing I have noticedis that there are several post that are supposed to have photos but I am unable to view them. Does anyone have any idea as to why they are not showing up ???


Top
 Profile  
 
 Post subject: trapping
PostPosted: 30 Jan 2008, 23:37 
Offline
Experienced Forum User
Experienced Forum User

Joined: 31 Aug 2006, 23:19
Posts: 369
Location: W. Central Wisc. Jackson cty.
Welcome aboard Flinger. As for the pics, gonna have to ask someone who is computer literate. :lol: I still use 1 finger but am working on using 1 finger from each hand at the moment.

_________________
"GOIN' FOR A LOOKSEE"

yotes 28
red fox 19
grey fox 13
coon 21
rat 14
beaver 27
otter


Top
 Profile  
 
 Post subject:
PostPosted: 30 Jan 2008, 23:45 
Offline
CANADIAN SASQUATCH
CANADIAN SASQUATCH
User avatar

Joined: 30 Nov 2007, 00:30
Posts: 3023
Location: Knoxville, TN
I'm no compute wiz myself, I just know how to use them. Anywho, my friend has had trouble viewing pictures on some sites on his computer because cookies weren't enabled. How you enable them, I don't know but that may be your problem.

_________________
Be without fear in the face of your enemies. Safeguard the helpless, and do no wrong.

Blessed are the peacemakers, for they will be called sons of God. -Matthew 5:9


Top
 Profile  
 
 Post subject:
PostPosted: 31 Jan 2008, 09:25 
Offline
Experienced Forum User
Experienced Forum User

Joined: 21 Dec 2007, 15:43
Posts: 612
Location: Tennessee
for IE7:
Tools => Internet Options => Privacy Tab => Turn the slider down to the third notch up from the bottom OR Click advanced => check Override Automatic Cookie Handling => select 'Accept' on both First Party and Third Party Cookies.

To get rid of your cookies its
Tools => Internet Options => 'Delete' under browsing history.

hope it works, welcome to the forum


Top
 Profile  
 
 Post subject:
PostPosted: 01 Feb 2008, 08:44 
Offline
Forum Newbie
Forum Newbie

Joined: 22 Jan 2008, 13:51
Posts: 4
Location: CENTRAL MISSOURI
Thanks guys !

Ryebear, thanks for the tip. I tried that after I read your reply but it didn't work. Any other suggestions ??????

Any help would be appreciated !!!!!!!!!


Top
 Profile  
 
 Post subject:
PostPosted: 01 Feb 2008, 13:57 
Offline
Experienced Forum User
Experienced Forum User

Joined: 21 Dec 2007, 15:43
Posts: 612
Location: Tennessee
can you not see any pictures, or just some? Also, do you just not see pictures, but it seems like there should be some from the context of the post, or is there a little box with a red X in it?

If you can see some pictures but not all, its probably just that those pictures are not hosted anymore. The poster removed them from the hosting site, or cancelled his/her account there.


Top
 Profile  
 
 Post subject:
PostPosted: 01 Feb 2008, 15:42 
Offline
Experienced Forum User
Experienced Forum User
User avatar

Joined: 17 Nov 2007, 20:45
Posts: 616
Location: Arab, Alabama
Hey, I got the same question. I dont know how to open pictures that have the box with the red x in it. Im curious to know how its done!

_________________
07-08 season
red fox: 4
grey fox: 9
yote: 1
coon: 17
skunk: 4
cottontail: 1
grinners: quit countin


Top
 Profile  
 
 Post subject:
PostPosted: 01 Feb 2008, 16:55 
Offline
Experienced Forum User
Experienced Forum User

Joined: 21 Dec 2007, 15:43
Posts: 612
Location: Tennessee
sorry charlie...red X means your computer knows there is supposed to be a picture there, but it cant find it. You know how if you type in the name of a website wrong you get a screen that says something like "404 web page not found"...

The red X is the photo equivalent of that pretty much.

To put an image on a website you make a reference to a file that exists somewhere that the internet can get to. If you are a hosting a website, it would be somewhere on your computer, photobucket, etc. are basically computers that let you save your pictures on them and make references to them so that they will display, since it would be really complicated and impractical to make your home PC into a webserver.

so if you had a picture saved on your home webserver called c:\trapper naked.jpg...you would put a reference to that file on your webpage that basically told any computer looking at that webpage to download that file off your computer and display it.

Now if you deleted c:\trapper naked.jpg...the reference would still be there, but the picture would be gone... nothing for them do download...hence the red X


Top
 Profile  
 
 Post subject:
PostPosted: 01 Feb 2008, 22:29 
Right click on the red X,and click show picture.It works for me sometimes.

Greg


Top
  
 
 Post subject:
PostPosted: 04 Feb 2008, 13:30 
Offline
Forum Newbie
Forum Newbie

Joined: 22 Jan 2008, 13:51
Posts: 4
Location: CENTRAL MISSOURI
Ryebear,
I can see some pictures but not all. I just checked your post "moo", and I can't see the picture there.
???????????


Top
 Profile  
 
 Post subject:
PostPosted: 04 Feb 2008, 13:45 
Offline
Experienced Forum User
Experienced Forum User

Joined: 21 Dec 2007, 15:43
Posts: 612
Location: Tennessee
hmmm. that is weird. you could try turning your security down. Are you on dial up? Its a fair sized picture and it may have taken a long time to load..thats about the only other thing I can think of. If you're not on dial up and your security isnt turned up and it still isnt showing up then I dunno. If it were me and that were happening I would try another browser.

You can download mozilla firefox at http://www.mozilla.org/download.html you want firefox. Its free and works pretty good and using it is similar to internet explorer so it wouldnt be like you'd have to learn a whole new interface or anything, a lot of people like it better than internet explorer.


Top
 Profile  
 
 Post subject:
PostPosted: 06 Feb 2008, 14:20 
Offline
Forum Newbie
Forum Newbie

Joined: 22 Jan 2008, 13:51
Posts: 4
Location: CENTRAL MISSOURI
I'm not on dial-up and I tried firefox and it didn't change anything. I tried lowering the security but no luck ! I don't have a clue what to try next !!!!


Top
 Profile  
 
 Post subject:
PostPosted: 06 Feb 2008, 15:49 
Offline
Experienced Forum User
Experienced Forum User

Joined: 21 Dec 2007, 15:43
Posts: 612
Location: Tennessee
hmmm. I just dont know man, I'm sorry.


Top
 Profile  
 
 Post subject:
PostPosted: 06 Feb 2008, 22:26 
Offline
CANADIAN SASQUATCH
CANADIAN SASQUATCH
User avatar

Joined: 30 Nov 2007, 00:30
Posts: 3023
Location: Knoxville, TN
I'd try calling whoever makes your computer and asking them, or possibly your internet provider.

_________________
Be without fear in the face of your enemies. Safeguard the helpless, and do no wrong.

Blessed are the peacemakers, for they will be called sons of God. -Matthew 5:9


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  


cron
Powered by phpBB® Forum Software © phpBB Group